<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Comedian Jim Davidson leads tributes to 'my old mate' Tony | Torbay Weekly</title>
<!-- archant brick -->
<meta name="description" content="Comedian Jim Davidson led the tributes as Torbay lost one of its true heroes.
Tony Rider, who devoted his life to championing the Bay’s and country’s war...">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/9538/d5e25d594a61645a6de84cae9051e00a/torbay-weekly-home-favicon.ico" ><link rel="canonical" href="https://www.torbayweekly.co.uk/news/tributes-to-tony-rider-7313948" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/torbay-weekly-theme/css/torbay-weekly-theme-628-37.css" rel="stylesheet" >
<meta name="title" content="Comedian Jim Davidson leads tributes to 'my old mate' Tony - a true Bay hero" />
<meta property="og:url" content="https://www.torbayweekly.co.uk/news/tributes-to-tony-rider-7313948" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/9538/7313958/1/92800-7/Tony%20-%20Little%20Ensworthy%202008.jpg" />
<meta property="og:description" content="
Comedian Jim Davidson led the tributes as Torbay lost one of its true heroes.
Tony Rider, who devoted his life to championing the..."/>
<meta property="article:section" content="Obituary"/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Comedian Jim Davidson leads tributes to 'my old mate' Tony - a true Bay hero" />
<meta property="article:author" content=" Jim Parker"/>
<meta property="article:published_time" content="2021-02-09T10:34:05"/>
<meta property="article:modified_time" content="2021-02-11T11:31:24"/>
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Torbay Weekly" />
<meta name="google-site-verification" content="" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">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</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
// var dfp_inital_load_disabled = true;
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var adInitialLoad = [];
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
var dfpAdCall, leaderboardSizeMapping;
googletag.cmd.push(function () {
if (displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if (displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '7313948');
googletag.pubads().setTargeting('topic', ['Obituary']);
leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
dfpAdCall = "/154725070/TorbayWeekly/news";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
// adInitialLoad.push(adWp);
adWp.setTargeting('pos', ['wp']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
//adInitialLoad.push(adLb);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
//adInitialLoad.push(adMpu1);
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-2").addService(googletag.pubads());
//adInitialLoad.push(adMpu2);
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [[1, 1]], "ad-slot-sticky").addService(googletag.pubads());
// adInitialLoad.push(adSticky);
adSticky.setTargeting('pos', ['sticky']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [[2, 1]], "ad-slot-teads").addService(googletag.pubads());
// adInitialLoad.push(adTeads);
adTeads.setTargeting('pos', ['teads']);
adInImage = googletag.defineSlot(dfpAdCall, [[2, 3]], "ad-slot-inimage").addService(googletag.pubads());
// adInitialLoad.push(adInImage);
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [[1, 4]], "ad-slot-1x4").addService(googletag.pubads());
// adInitialLoad.push(ad1x4);
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().disableInitialLoad();
// googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
//googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
});
function getLB2() {
googletag.cmd.push(function() {
var adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
}
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/TorbayWeekly/news',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/TorbayWeekly/news',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/TorbayWeekly/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/TorbayWeekly/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/TorbayWeekly/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/TorbayWeekly/news',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script><script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/torbay-weekly-theme/vendor/prebid4.7.0-11-09-2020-1706074-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">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</script><script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Torbay Weekly",
"Id" : "TorbayWeekly.c",
"Domain" : "https://www.torbayweekly.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63223733-11",
"NanoInteractive" : "",
"OneTrustSiteId" : "2c32dd30-fc3c-478f-89f4-9714591d6b7e",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Comedian Jim Davidson leads tributes to 'my old mate' Tony - a true Bay hero",
"Title" : "Comedian Jim Davidson leads tributes to 'my old mate' Tony - a true Bay hero",
"Type" : "Article",
"Section" : "news",
"SearchTerms" : ""
},
"Article" : {
"Id" : "7313948",
"Slug" : "comedian-jim-davidson-leads-tributes-to-'my-old-mate'-tony---a-true-bay-hero",
"AuthorName" : "Jim Parker",
"AuthorEmail" : "jim.parker@archant.co.uk",
"Categories" : "News",
"MainCategoryId" : "News",
"Tags" : "Obituary",
"PublishDateEpoch" : 1612866845000,
"PublishDate" : "2021-02-09T10:34:05+0000",
"ModifiedDateEpoch" : 1613043084000,
"ModifiedDate" : "2021-02-11T11:31:24+0000",
"WordCount" : 1048,
"Title" : "Comedian Jim Davidson leads tributes to 'my old mate' Tony - a true Bay hero",
"SeoTitle" : "Comedian Jim Davidson leads tributes to 'my old mate' Tony",
"Description" : "Comedian Jim Davidson led the tributes as Torbay lost one of its true heroes.\n\nTony Rider, who devoted his life to championing the Bay’s and country’s war...",
"CanonicalUrl" : "/news/tributes-to-tony-rider-7313948",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/7313958/88e7c245fb32c416eef42358a8766091/tony-little-ensworthy-2008-data.jpg"
},
"Omniture" : {
"Account" : "archanttorbayweekly",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.torbayweekly.co.uk/resource/themes/torbay-weekly-theme/vendor/VisitorAPI-606-1.js",
"AppMeasurementUrl" : "https://www.torbayweekly.co.uk/resource/themes/torbay-weekly-theme/vendor/AppMeasurement-604-1.js",
"s_prop1" : "News",
"s_hier1" : "News"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/torquay-news" ><span class="mdc-list-item__text">Torquay News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/paignton-news" ><span class="mdc-list-item__text">Paignton News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/brixham-news" ><span class="mdc-list-item__text">Brixham News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/save-paignton-zoo" ><span class="mdc-list-item__text">Save Paignton Zoo</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/property-of-the-week" ><span class="mdc-list-item__text">Property of the Week</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/used/cars/devon" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk/jobs/england/jobs-devon" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/torbay-weekly" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/thetorbayweekly"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.facebook.com/TorbayWeekly/"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Torbay Weekly" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/torbay-weekly/9504" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/save-paignton-zoo"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Save Paignton Zoo</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/topics/property-of-the-week"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Property of the Week</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Torbay Weekly</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Comedian Jim Davidson leads tributes to &#39;my old mate&#39; Tony - a true Bay hero</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/jim-parker-8928">
<div class="badge__image">
<img alt="Author Picture Icon" src="/resource/image/93268/author_image_thumbnail/125/125/23ef7b0049b1bb9362052f7be8f1ca24/HI/jimparker.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Jim Parker
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">10:34 AM February 9, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1612866845000 -->
<!-- updateDate?datetime?long: 1613043084000 -->
<!-- timestampDifference: 176239000 -->
<span class="mdc-typography--subtitle2">Updated: </span>
<span class="mdc-typography--body2">11:31 AM February 11, 2021</span>
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7313958/article-lead-image/sm/1/tony-little-ensworthy-2008.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7313958/article-lead-image/md/1/tony-little-ensworthy-2008.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7313958/article-lead-image/lg/1/tony-little-ensworthy-2008.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7313958/article-lead-image/xs/1/tony-little-ensworthy-2008.jpg" alt="Farewell to the wonderful Tony Rider" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7313958/article-lead-image/xs/1/tony-little-ensworthy-2008.jpg" alt="Farewell to the wonderful Tony Rider" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Farewell to the wonderful Tony Rider</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>Comedian Jim Davidson led the tributes as Torbay lost one of its true heroes.</p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Tony Rider, who devoted his life to championing the Bay’s and country’s war veterans, died peacefully in a Torquay care home aged 91.</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>He will be remembered especially for his work with the Normandy Veterans' Association, the annual D-Day commemoration services, saving the D-Day embarkation slipways at Torquay harbour and visiting local schools to make sure our younger generation would never forget the sacrifices made by our wartime heroes.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7313972/article-body-image-portrait/sm/1/tony-l-torquay-seafront-summer-1947.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7313972/article-body-image-portrait/md/1/tony-l-torquay-seafront-summer-1947.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7313972/article-body-image-portrait/lg/1/tony-l-torquay-seafront-summer-1947.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7313972/article-body-image-portrait/xs/1/tony-l-torquay-seafront-summer-1947.jpg" alt="Tony - (L) Torquay Seafront Summer 1947" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7313972/article-body-image-portrait/xs/1/tony-l-torquay-seafront-summer-1947.jpg" alt="Tony - (L) Torquay Seafront Summer 1947" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Tony - (L) Torquay Seafront Summer 1947</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div><p>Tony first met comic Jim and other comedians, including Bobby Davro and Jim Bowen, several years ago enjoying a day out at Newton Abbot Races and immediately struck up a friendship that was to last years including collecting money for the Normandy Veterans' Association at Jim’s summer season shows at the Princess Theatre.</p><p>In a moving social media message Jim paid tribute to Tony in the same breath as Captain Sir Tom Moore - who died on the same day - and another veteran from Hereford who had also passed away.</p>
<p>He spoke of a 'sprightly, immaculate' and ‘wonderful’ man, enjoying lunches with him in Torquay.</p><p>Jim said: “He was a splendid old chap. The wonderful Tony Rider. Rest in Peace my old mate. Enjoy yourself in that big Normandy landing craft in the sky. Have a drink with Colonel Tom on behalf of all of us.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/awards-devon-tourism-7278458">Stars of Bay&#39;s tourism world give industry much-needed boost</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/torquay-united-1-wealdstone-1-7316276">Torquay United 1 Wealdstone 1</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/timebanking-is-way-for-people-to-help-others-7080124">Timebanking is a way for people to help each other</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/freemasons-come-to-aid-of-riviera-life-link-7080710">Freemasons come to aid of Riviera Life Link</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/getting-a-mortgage-during-a-pandemic-7301762">Buying a house and getting a mortgage during a pandemic</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/air-show-bay-7316854">Bay air show grounded</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/500-new-jobs-to-help-green-recovery-7301060">500 new jobs at South West Water to help Green Recovery </a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/council-tax-rise-but-investing-in-people-7075900">Jim Parker: Council tax rise - but we&#39;re investing in people</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/software-developer-sharing-his-passion-for-cooking-7082758">Lockdown prompts software developer to share his passion for cooking </a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/torbay-weekly-predicta-competition-7313518">Predicta competition</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_TorbayWeekly" loading="lazy"></iframe> </div><p>"People should look back and see what these great men can deliver. These old chaps gave so much and asked for nothing.”</p><p>Former Torbay mayor Gordon Oliver knew Tony well and said: “I worked with Tony for many, many years and I always kept in touch with him right up until a couple of weeks ago.</p><p>"I will miss him very much. He was a lovely man who was always happy to work behind the scenes but never wanted any praise for his efforts.</p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>"I worked with him on the slipways and the commemorations for D-Day with other various organisations.</p><p>"He used to ring me and say 'It's Corporal Rider here with instructions for the mayor’. We always used to laugh about it.</p><p>"We had some wonderful times together and I have some wonderful memories of him.</p><p>"He made a substantial contribution to the life of Torbay. I pay tribute to a true gentleman who will be sadly missed. I have offered my sincere condolences to his family."</p><p>Torquay businessman, lifelong friend and fellow veteran Lionel Digby said: “As a friend and fellow Army veteran he will be greatly missed on parade. With myself as NVA Standard Bearer for 10 years we did many parades and Normandy trips together. The heavens now have a new Sgt Major.”</p><p>Tony was born and bred Torquay. He attended Torwood and Torre primary schools and then Torquay Boys’ Grammar School.</p><p>At 18, he carried out much of his National Service in the very early stages of the Malayan Emergency, later working as a clerk for British Rail at Torquay Railway Station.  </p><p>In 1981, the Normandy Veterans Association Branch No1 was formed in Grimsby to reunite those who fought in the Allied invasion of 1944 and to honour the memory of the fallen.</p><p>Tony heard about Captain Eric Wood from Cornwall asking for volunteers to form a committee for a new South West branch. Tony answered the call and in February 1983, Branch No21 was formed in Newton Abbot with Captain Wood (Cheshire Regiment) as chairman, Roy Hamlyn (Royal Army Service Corps) treasurer, and Tony (Royal Army Service Corps) as secretary.  </p><p>Annual dinners were held at The Templestowe Hotel, Torquay, with guest General Sir John Mogg, former D-Day Lt .Col. joining them. Membership grew to such an extent that in 1993 the South Devon/Torbay Branch No36 was formed, with a new chairman in John Hart, and with Roy and Tony continuing their roles in the new branch.</p><p>They had no funds, but eventually raised money to purchase their own Standard, with the proceeds from collections at Jim's shows at the Princess Theatre an immense help.</p><p>Son Richard said: "He was always amazed at the generosity of the public at regular 'flag-day' collections at local towns and supermarkets to raise funds. His capacity for planning events commemorating the Normandy Campaign, VE Day and VJ Day was well known to the many authorities which were contacted, encouraged even cajoled into being part of the events."  </p><p>Tony would also make countless arrangements for the Veterans to visit local schools to talk to the students about the incredible stories of their time in Normandy.</p><p>Tony and Molly, his late wife of almost 55 years, occasionally attended the annual pilgrimages to Normandy and Holland which they found most rewarding, in particular the overwhelming reception they always received in Eindhoven.</p><p>Perhaps his greatest achievement for the Veterans was in being instrumental in campaigning to obtain Grade 2* Listing for the two D-Day slipways at Beacon Quay, on June 6, 2020,</p><p>The slipways were built in May 1943 by the Royal Engineers 931 Port Construction and Repair Company and in June, 1944, were used by the 4th Infantry Division U.S. Army to embark for Utah Beach, Normandy.</p><p>On June 6 each year, a memorial service has been held in front of the slipways to remember all those who never returned.  </p><p>Tony was presented with a Pride of South Devon Lifetime Achievement Award for his tireless work in 2014.</p><p>Sadly in June, 2019, the service for the 75th anniversary of D-Day opposite the slipways was to be the last major event that Tony arranged due to his failing health. He had a triple heart bypass 19 years ago.</p><p>Tony and Molly had eight children: David, Austin, Caroline, Andrew, Michael, Richard, Stephen and Peter, together with numerous grandchildren and great-grandchildren.</p><p>The NVA standard was laid up in the chapel at Torre Abbey - where memorial stones also point towards Normandy and Dunkirk. Former bearer Lionel Digby has been given permission to raise it at Tony's funeral.</p><p>Donations to the British Heart Foundation may be sent to Parker's Independent Family Funeral Directors, 68 Queen Street, Newton Abbot, TQ12 2ES.</p><p>In the latter days of the Association Tony wrote: "For me, this has been a most rewarding journey. More than three decades and nobody went AWOL. My dear wife Molly was my invaluable lieutenant.”</p><p><br/></p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7313964/article-body-image-portrait/sm/1/tony-singapore-1948.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7313964/article-body-image-portrait/md/1/tony-singapore-1948.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7313964/article-body-image-portrait/lg/1/tony-singapore-1948.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7313964/article-body-image-portrait/xs/1/tony-singapore-1948.jpg" alt="Tony - Singapore 1948" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7313964/article-body-image-portrait/xs/1/tony-singapore-1948.jpg" alt="Tony - Singapore 1948" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Tony - Singapore 1948</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7313974/article-body-image-landscape/sm/1/tony-80th-birthday-on-dartmoor.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7313974/article-body-image-landscape/md/1/tony-80th-birthday-on-dartmoor.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7313974/article-body-image-landscape/lg/1/tony-80th-birthday-on-dartmoor.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7313974/article-body-image-landscape/xs/1/tony-80th-birthday-on-dartmoor.jpg" alt="Tony - 80th Birthday on Dartmoor" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7313974/article-body-image-landscape/xs/1/tony-80th-birthday-on-dartmoor.jpg" alt="Tony - 80th Birthday on Dartmoor" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Tony - 80th Birthday on Dartmoor</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div>
<p><br/></p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/topics/obituary">Obituary</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/torquay-news">Torquay News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/paignton-news">Paignton News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/brixham-news">Brixham News</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/school-award-tech-7299598" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7299614/teaser-card-medium--horizontal-all/sm/3/academypic-1.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7299614/teaser-card-medium--horizontal-all/md/3/academypic-1.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7299614/teaser-card-medium--horizontal-all/lg/3/academypic-1.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7299614/teaser-card-medium--horizontal-all/xs/3/academypic-1.jpg" alt="Picture of Torquay school teacher" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7299614/teaser-card-medium--horizontal-all/xs/3/academypic-1.jpg" alt="Picture of Torquay school teacher" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">On line partnership puts school in line for top award</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Jim Parker</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/sport/no-concerns-for-umerah-and-armani-7309852" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7309854/teaser-card-medium--horizontal-all/sm/1/ppa-spo-southport-060221-019.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7309854/teaser-card-medium--horizontal-all/md/1/ppa-spo-southport-060221-019.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7309854/teaser-card-medium--horizontal-all/lg/1/ppa-spo-southport-060221-019.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7309854/teaser-card-medium--horizontal-all/xs/1/ppa-spo-southport-060221-019.jpg" alt="Torquay United player Josh Umerah is forced off with injury during the FA Trophy, 5th Round Match b" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7309854/teaser-card-medium--horizontal-all/xs/1/ppa-spo-southport-060221-019.jpg" alt="Torquay United player Josh Umerah is forced off with injury during the FA Trophy, 5th Round Match b" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Torquay United</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">No concerns for Umerah and Armani</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Dave Thomas</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6860782/author_image_thumbnail/125/125/5821a056325c2c1243e91e22acdbcde8/aw/dave-thomas-e1581696452472.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/muriel-was-never-captured-but-never-returned-home-7067826" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7067828/teaser-card-medium--horizontal-all/sm/1/muriel-byck-plaque.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7067828/teaser-card-medium--horizontal-all/md/1/muriel-byck-plaque.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/7067828/teaser-card-medium--horizontal-all/lg/1/muriel-byck-plaque.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/7067828/teaser-card-medium--horizontal-all/xs/1/muriel-byck-plaque.jpg" alt="The Blue Plaque is still the only one in Torbay that carries Jewish words which when translated mean &#39;Be strong and of good courage&#39;." class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/7067828/teaser-card-medium--horizontal-all/xs/1/muriel-byck-plaque.jpg" alt="The Blue Plaque is still the only one in Torbay that carries Jewish words which when translated mean &#39;Be strong and of good courage&#39;." class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">A member of Churchill&#39;s Special Army, Muriel was never captured but...</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Ian Handford Torbay Civic Society</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/things-to-do/colonel-s-home-renamed-redcliffe-towers-by-locals-6910804" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6910812/teaser-card-medium--horizontal-all/sm/1/gettyimages-500392376.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6910812/teaser-card-medium--horizontal-all/md/1/gettyimages-500392376.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/6910812/teaser-card-medium--horizontal-all/lg/1/gettyimages-500392376.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/6910812/teaser-card-medium--horizontal-all/xs/1/gettyimages-500392376.jpg" alt="The Redcliffe Hotel in Paignton beside the beach " class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/6910812/teaser-card-medium--horizontal-all/xs/1/gettyimages-500392376.jpg" alt="The Redcliffe Hotel in Paignton beside the beach " class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Colonel Robert Smith&#39;s home renamed Redcliffe Towers by locals</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Ian Handford Torbay Civic Society</p>
</div>
<span class="badge__image--icon material-icons">person</span>
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-the-new-european"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="https://www.archanthub.co.uk/torbay-weekly" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk/" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/186/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/thetorbayweekly" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/TorbayWeekly/" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/torbay-weekly-theme/js/commons-598-8.js" ></script><script src="/resource/themes/torbay-weekly-theme/js/torbay-weekly-theme-602-12.js" ></script></body></html>
