<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Business booms at Bay Rowcroft shops | Torbay Weekly</title>
<!-- archant brick -->
<meta name="description" content="Rowcroft Hospice’s Torquay shops have been warmly welcoming customers back, and Rowcroft is noticing a renewed sense of joy and enthusiasm from customers...">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/9538/d5e25d594a61645a6de84cae9051e00a/torbay-weekly-home-favicon.ico" ><link rel="canonical" href="https://www.torbayweekly.co.uk/news/rowcroft-shops-sales-8034288" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/torbay-weekly-theme/css/torbay-weekly-theme-628-48.css" rel="stylesheet" >
<meta name="title" content="Rowcroft shops' welcome back message to customers" />
<meta property="og:url" content="https://www.torbayweekly.co.uk/news/rowcroft-shops-sales-8034288" />
<meta property="og:image" content="https://images.cm.archant.co.uk/service/social-media-image/9538/8034312/2/92800-7/Tracey%20Turner%20%20pic.jpg" />
<meta property="og:description" content="
Rowcroft Hospice’s Torquay shops have been warmly welcoming customers back, and Rowcroft is noticing a renewed sense of joy and..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Great to see the customers coming back" />
<meta property="article:author" content=" Jim Parker"/>
<meta property="article:published_time" content="2021-06-10T06:15:00"/>
<meta property="article:modified_time" content="2021-06-09T16:25:59"/>
<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">
<meta name="twitter:card" content="photo"/> <meta property="og:description" content="" />
<meta property="og:site_name" content="Torbay Weekly" />
<meta name="google-site-verification" content="" />
<meta name="referrer" content="origin-when-cross-origin" />
<meta name="theme-color" content="#FFFFFF" />
<meta property="fb:pages" content="886437734801332" />
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.torbayweekly.co.uk/news/rowcroft-shops-sales-8034288",
"headline": "Business booms at Bay Rowcroft shops",
"name": "Rowcroft shops' welcome back message to customers",
"articleSection": "News",
"description": "Rowcroft Hospice’s Torquay shops have been warmly welcoming customers back, and Rowcroft is noticing a renewed sense of joy and enthusiasm from customers for instore shopping. The charity is reporting a strong return to retail sales demonstrating...",
"wordCount": "565",
"articleBody": "Rowcroft Hospice’s Torquay shops have been warmly welcoming customers back, and Rowcroft is noticing a renewed sense of joy and enthusiasm from customers for instore shopping. The charity is reporting a strong return to retail sales demonstrating the desire of Rowcroft’s loyal customers and supporters, despite a national drop in retail footfall against 2019 figures. “We’ve really missed our customers so it’s fabulous to be welcoming everyone back to our boutique”, said Tracy Turner, Manager of Rowcroft’s Wellswood Boutique in Ilsham Road. “We have so much to offer including a fabulous selection of pre-loved clothing and designer brands, and our customers are delighting in browsing the rails of our summer collection to find gorgeous and unique gems. We’d like to say a huge thank you to all our customers who help us to raise vital funds for the hospice.” Rowcroft’s Ella’s Cafe Lounge and Boutique in Walnut Road, Chelston, has also got off to a flying start, offering customers a range of beautiful pre-loved clothing and the chance to indulge in delicious refreshments, sweet treats and light lunches. Manager Diane Hargreaves said: Our customers are once again relishing the freedom of instore shopping, and they’re enjoying the chance to freshen up their wardrobe with exquisite items from our boutique. Many customers make a day of their shopping by treating themselves to coffee and cake and often a lunch too. Rowcroft’s Head of Retail Caroline Wannell said: We’ve heard from lots of our customers that they’ve really missed their shopping trips as they are often a highlight of the week! So they’re thrilled to be able to visit us again for beautiful pre-loved clothes, accessories and other items. Whilst shopping online has so many benefits, it’s not the same experience as being instore. “Making purchases in our shops and cafés is a great way to support the hospice, as the proceeds from every transaction go directly to caring for patients and families across South Devon. Rowcroft has 14 shops and cafes across South Devon. in: Totnes, Bovey Tracey, Brixham, Churston, Dartmouth, Paignton (retail outlet and furniture shop), Teignmouth and Torquay - in Babbacombe, Chelston, St Marychurch, Teignmouth Road (furniture) and Wellswood. Rowcroft’s vintage café van - Ella’s Mobile Cafe - is currently at Torquay Harbour. All shops are open Mondays to Saturdays 9am to 4.30pm, and are operating in line with COVID-secure guidance. Rowcroft’s charity shops rely on the generosity of the local community who donate a fabulous selection of high-quality items for the shops to sell. However, whilst donations are being accepted across all Rowcroft shops supporters are advised to call ahead to check donation capacity with their local shop. All shop contact details can be found at rowcrofthospice.org.uk/shops Rowcroft’s Retail Team depends heavily upon its volunteers who help in running the shops and cafes. Volunteers assist with a variety of tasks including serving customers, operating the till, sorting donations and stocking shelves. In the cafes, volunteers help to prepare delicious refreshments, snacks and lunches. Rowcroft is currently looking for volunteers to help in: Rowcroft’s Paignton furniture outlet; Paignton Victoria Street shop; St Marychurch shop; Torquay furniture outlet; shop and cafe in Chelston, Torquay; and Ella’s Mobile Café – Rowcroft’s vintage cafe van based at Torquay Harbour. For further information about Rowcroft’s shops and cafes, and to find out how you can support Rowcroft Hospice, please call 01803 210800 or visit Rowcroft’s website at: www.rowcrofthospice.org.uk",
"image": "https://images.cm.archant.co.uk/resource/blob/8034312/13350ecef2eb77e86292f6933e838cde/tracey-turner-pic-data.jpg","datePublished": "2021-06-10T06:15:00",
"dateModified": "2021-06-09T16:25:59",
"author": {
"@type": "Person",
"name": "Jim Parker"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "www.torbayweekly.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.torbayweekly.co.uk/resource/crblob/206/5ca631b42def957b8deda4cf8461459c/torbay-masthead-svg-data.svg"
}
}
} }
</script>
<script type="text/plain" class="optanon-category-C0004">
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
</script>
<script type="text/plain" class="optanon-category-C0001">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</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/TorbayWeekly/news',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/TorbayWeekly/news',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/TorbayWeekly/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/TorbayWeekly/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/TorbayWeekly/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/TorbayWeekly/news',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script>
<script type='text/plain' class='optanon-category-C0004' async src="https://ads.rubiconproject.com/prebid/11022_Archant_test.js"></script>
<script type='text/plain' class='optanon-category-C0004' >
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
var dmSizeMappings = {
"ad-slot-lb": [
{ minViewPort: [320, 0], sizes: [320, 50] },
{ minViewPort: [648, 0], sizes: [728, 90] },
{ minViewPort: [1020, 0], sizes: [[728, 90], [970, 250]] }
]
};
var dmSlotsInitialLoad = headerBiddingSlotsInitialLoad;
googletag.cmd.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequest,
sizeMappings: dmSizeMappings,
gptSlotObjects: dmSlotsInitialLoad
});
});
function sendAdServerRequest(headerBiddingSlots) {
if (pbjs.adserverRequestSent) return;
pbjs.adserverRequestSent = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequest(dmSlotsInitialLoad);
}, 3500);
function requestBidsAndRefresh(adObjArr) {
googletag.cmd.push(function() {
pbjs.que.push(function() {
pbjs.rp.requestBids({
callback: sendAdServerRequestLocal,
sizeMappings: dmSizeMappings,
gptSlotObjects: adObjArr
});
});
var adserverRequestSentLocal;
function sendAdServerRequestLocal(headerBiddingSlots) {
if (adserverRequestSentLocal) return;
adserverRequestSentLocal = true;
googletag.pubads().refresh(headerBiddingSlots, { changeCorrelator: false });
}
setTimeout(function() {
sendAdServerRequestLocal(adObjArr);
}, 3500);
});
}
</script>
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Torbay Weekly",
"Id" : "TorbayWeekly.c",
"Domain" : "https://www.torbayweekly.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63223733-11",
"NanoInteractive" : "",
"OneTrustSiteId" : "2c32dd30-fc3c-478f-89f4-9714591d6b7e",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Rowcroft shops' welcome back message to customers",
"Title" : "Rowcroft shops' welcome back message to customers",
"Type" : "Article",
"Section" : "news",
"SearchTerms" : ""
},
"Article" : {
"Id" : "8034288",
"Slug" : "rowcroft-shops'-welcome--back-message-to-customers",
"AuthorName" : "Jim Parker",
"AuthorEmail" : "jim.parker@archant.co.uk",
"Categories" : "News",
"MainCategoryId" : "News",
"Tags" : "",
"PublishDateEpoch" : 1623302100000,
"PublishDate" : "2021-06-10T05:15:00+0000",
"ModifiedDateEpoch" : 1623252359000,
"ModifiedDate" : "2021-06-09T15:25:59+0000",
"WordCount" : 565,
"Title" : "Rowcroft shops' welcome back message to customers",
"SeoTitle" : "Business booms at Bay Rowcroft shops",
"Description" : "Rowcroft Hospice’s Torquay shops have been warmly welcoming customers back, and Rowcroft is noticing a renewed sense of joy and enthusiasm from customers...",
"CanonicalUrl" : "/news/rowcroft-shops-sales-8034288",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/8034312/13350ecef2eb77e86292f6933e838cde/tracey-turner-pic-data.jpg"
},
"Omniture" : {
"Account" : "archanttorbayweekly",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.torbayweekly.co.uk/resource/themes/torbay-weekly-theme/vendor/VisitorAPI-606-1.js",
"AppMeasurementUrl" : "https://www.torbayweekly.co.uk/resource/themes/torbay-weekly-theme/vendor/AppMeasurement-604-1.js",
"s_prop1" : "News",
"s_hier1" : "News"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/torquay-news" ><span class="mdc-list-item__text">Torquay News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/paignton-news" ><span class="mdc-list-item__text">Paignton News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/brixham-news" ><span class="mdc-list-item__text">Brixham News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/save-paignton-zoo" ><span class="mdc-list-item__text">Save Paignton Zoo</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/property-of-the-week" ><span class="mdc-list-item__text">Property of the Week</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/used/cars/devon" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk/jobs/england/jobs-devon" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/torbay-weekly" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/thetorbayweekly"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/torbayweekly"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-instagram"></span>
</a>
</li>
<li>
<a href="https://www.facebook.com/TorbayWeekly/"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Torbay Weekly" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/torbay-weekly/9504" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/save-paignton-zoo"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Save Paignton Zoo</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/topics/property-of-the-week"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Property of the Week</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Torbay Weekly</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Rowcroft shops&#39; welcome back message to customers</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/jim-parker-8928">
<div class="badge__image">
<img alt="Author Picture Icon" src="/resource/image/93268/author_image_thumbnail/125/125/23ef7b0049b1bb9362052f7be8f1ca24/HI/jimparker.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Jim Parker
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">6:15 AM June 10, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1623302100000 -->
<!-- updateDate?datetime?long: 1623252359000 -->
<!-- timestampDifference: -49741000 -->
</div>
<div class="item-media">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034312/article-lead-image/sm/2/tracey-turner-pic.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034312/article-lead-image/md/2/tracey-turner-pic.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034312/article-lead-image/lg/2/tracey-turner-pic.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034312/article-lead-image/xs/2/tracey-turner-pic.jpg" alt="Charity shop manager" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8034312/article-lead-image/xs/2/tracey-turner-pic.jpg" alt="Charity shop manager" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Rowcroft&#39;s Tracey Turner</span>
<span class="item-media__copyright">- Credit: Submitted</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>Rowcroft Hospice’s Torquay shops have been warmly welcoming customers back, and Rowcroft is noticing a renewed sense of joy and enthusiasm from customers for instore shopping.</p> <div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>The charity is reporting a strong return to retail sales demonstrating the desire of Rowcroft’s loyal customers and supporters, despite a national drop in retail footfall against 2019 figures.</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>“We’ve really missed our customers so it’s fabulous to be welcoming everyone back to our boutique”, said Tracy Turner, Manager of Rowcroft’s Wellswood Boutique in Ilsham Road. “We have so much to offer including a fabulous selection of pre-loved clothing and designer brands, and our customers are delighting in browsing the rails of our summer collection to find gorgeous and unique gems. We’d like to say a huge thank you to all our customers who help us to raise vital funds for the hospice.”</p><p>Rowcroft’s Ella’s Cafe Lounge and Boutique in Walnut Road, Chelston, has also got off to a flying start, offering customers a range of beautiful pre-loved clothing and the chance to indulge in delicious refreshments, sweet treats and light lunches. Manager Diane Hargreaves said: "Our customers are once again relishing the freedom of instore shopping, and they’re enjoying the chance to freshen up their wardrobe with exquisite items from our boutique. Many customers make a day of their shopping by treating themselves to coffee and cake and often a lunch too."</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034320/article-body-image-landscape/sm/1/rowcroft-shop-pic-shot-by-rob.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034320/article-body-image-landscape/md/1/rowcroft-shop-pic-shot-by-rob.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034320/article-body-image-landscape/lg/1/rowcroft-shop-pic-shot-by-rob.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034320/article-body-image-landscape/xs/1/rowcroft-shop-pic-shot-by-rob.jpg" alt="Inside clothes shop" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8034320/article-body-image-landscape/xs/1/rowcroft-shop-pic-shot-by-rob.jpg" alt="Inside clothes shop" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Come on in!</span>
<span class="item-media__copyright">- Credit: Shot by Rob</span>
</p>
</div>
</div>
<p><br/></p><p>Rowcroft’s Head of Retail Caroline Wannell said: "We’ve heard from lots of our customers that they’ve really missed their shopping trips as they are often a highlight of the week! So they’re thrilled to be able to visit us again for beautiful pre-loved clothes, accessories and other items. Whilst shopping online has so many benefits, it’s not the same experience as being instore.</p>
<p>“Making purchases in our shops and cafés is a great way to support the hospice, as the proceeds from every transaction go directly to caring for patients and families across South Devon."</p><p>Rowcroft has 14 shops and cafes across South Devon. in: Totnes, Bovey Tracey, Brixham, Churston, Dartmouth, Paignton (retail outlet and furniture shop), Teignmouth and Torquay - in Babbacombe, Chelston, St Marychurch, Teignmouth Road (furniture) and Wellswood. Rowcroft’s vintage café van - Ella’s Mobile Cafe - is currently at Torquay Harbour. All shops are open Mondays to Saturdays 9am to 4.30pm, and are operating in line with COVID-secure guidance.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/rotary-wheel-in-motion-with-younger-members-8027908">Rotary wheel &#39;in motion&#39; with influx of younger members</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/future-of-torbay-tourism-no-plan-b-8035844">The future of tourism in Torbay – there is no Plan B</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/call-for-gulls-fans-to-pump-up-volume-8037202">Call for Gulls fans to &#39;pump up volume&#39; </a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/rowcroft-shops-sales-8034288">Rowcroft shops&#39; welcome back message to customers</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/teignbridge-council-posts-8015334">Colin to focus on council role</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/euro-2020-preview-8015810">Stamina more important than skill in this unique tournament</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/scott-cinemas-lockdown-8010992">The big screen is back!</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/bay-hospital-award-8016988">Bay NHS Trust wins top award for caring for carers</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/childrens-hospice-appeal-8016996">Colourful way to boost charity funds</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/torbay-weekly-books-8020294">Great start to the great Torbay Weekly books stall sale</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_TorbayWeekly" loading="lazy"></iframe> </div><p>Rowcroft’s charity shops rely on the generosity of the local community who donate a fabulous selection of high-quality items for the shops to sell.</p><p>However, whilst donations are being accepted across all Rowcroft shops supporters are advised to call ahead to check donation capacity with their local shop. All shop contact details can be found at rowcrofthospice.org.uk/shops   </p><p>Rowcroft’s Retail Team depends heavily upon its volunteers who help in running the shops and cafes. Volunteers assist with a variety of tasks including serving customers, operating the till, sorting donations and stocking shelves. In the cafes, volunteers help to prepare delicious refreshments, snacks and lunches. Rowcroft is currently looking for volunteers to help in: Rowcroft’s Paignton furniture outlet; Paignton Victoria Street shop; St Marychurch shop; Torquay furniture outlet; shop and cafe in Chelston, Torquay; and Ella’s Mobile Café – Rowcroft’s vintage cafe van based at Torquay Harbour.</p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>For further information about Rowcroft’s shops and cafes, and to find out how you can support Rowcroft Hospice, please call 01803 210800 or visit Rowcroft’s website at: www.rowcrofthospice.org.uk</p> </div>
<div class="mdc-chip-set">
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/south-devon-news">South Devon News</a> </div>
<div class="mdc-chip" tabindex="0">
<a class="am-subject-tag mdc-chip__text" href="/local-news/torbay-news">Torbay News</a> </div>
</div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/rotary-wheel-in-motion-with-younger-members-8027908" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8027956/teaser-card-medium--horizontal-all/sm/1/rotary-logo.png" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8027956/teaser-card-medium--horizontal-all/md/1/rotary-logo.png" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8027956/teaser-card-medium--horizontal-all/lg/1/rotary-logo.png" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8027956/teaser-card-medium--horizontal-all/xs/1/rotary-logo.png" alt="Rotary International logo" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8027956/teaser-card-medium--horizontal-all/xs/1/rotary-logo.png" alt="Rotary International logo" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Rotary wheel &#39;in motion&#39; with influx of younger members</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Kathy Uglow</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/8027924/author_image_thumbnail/125/125/860029e6f253d82a79b02934ef6277b3/cB/kathy-h-s.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/future-of-torbay-tourism-no-plan-b-8035844" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8035924/teaser-card-medium--horizontal-all/sm/1/erbid2-logo-vote-yes-landscape-2-1-.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8035924/teaser-card-medium--horizontal-all/md/1/erbid2-logo-vote-yes-landscape-2-1-.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8035924/teaser-card-medium--horizontal-all/lg/1/erbid2-logo-vote-yes-landscape-2-1-.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8035924/teaser-card-medium--horizontal-all/xs/1/erbid2-logo-vote-yes-landscape-2-1-.jpg" alt="Vote &#39;yes&#39; for ERBID2" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8035924/teaser-card-medium--horizontal-all/xs/1/erbid2-logo-vote-yes-landscape-2-1-.jpg" alt="Vote &#39;yes&#39; for ERBID2" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Torbay Council</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">The future of tourism in Torbay – there is no Plan B</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Steve Darling Torbay Council Leader</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6856734/author_image_thumbnail/125/125/81f37edfafa65701609191b275f05bd6/xx/steve-darling-torbay-libdems-2-.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/sport/call-for-gulls-fans-to-pump-up-volume-8037202" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8037270/teaser-card-medium--horizontal-all/sm/1/2307686.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8037270/teaser-card-medium--horizontal-all/md/1/2307686.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8037270/teaser-card-medium--horizontal-all/lg/1/2307686.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8037270/teaser-card-medium--horizontal-all/xs/1/2307686.jpg" alt="Supporters applaud the players at the final whistle during the National League match between Torquay" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8037270/teaser-card-medium--horizontal-all/xs/1/2307686.jpg" alt="Supporters applaud the players at the final whistle during the National League match between Torquay" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Torquay United</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Call for Gulls fans to &#39;pump up volume&#39; </h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Dave Thomas</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="https://images.cm.archant.co.uk/resource/image/6860782/author_image_thumbnail/125/125/5821a056325c2c1243e91e22acdbcde8/aw/dave-thomas-e1581696452472.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/rowcroft-shops-sales-8034288" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media" >
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034312/teaser-card-medium--horizontal-all/sm/2/tracey-turner-pic.jpg" media="(min-width: 481px) and (max-width: 647px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034312/teaser-card-medium--horizontal-all/md/2/tracey-turner-pic.jpg" media="(min-width: 648px) and (max-width: 1019px)">
<source srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034312/teaser-card-medium--horizontal-all/lg/2/tracey-turner-pic.jpg" media="(min-width: 1020px)">
<!--[if IE 9]></video><![endif]-->
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" srcset="https://images.cm.archant.co.uk/resource/responsive-image/8034312/teaser-card-medium--horizontal-all/xs/2/tracey-turner-pic.jpg" alt="Charity shop manager" class=""
loading="lazy"
title="" />
<noscript>
<img src="https://images.cm.archant.co.uk/resource/responsive-image/8034312/teaser-card-medium--horizontal-all/xs/2/tracey-turner-pic.jpg" alt="Charity shop manager" class=""
title="" loading="lazy"
/>
</noscript>
</picture>
</div>
<div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Rowcroft shops&#39; welcome back message to customers</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Jim Parker</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/93268/author_image_thumbnail/125/125/23ef7b0049b1bb9362052f7be8f1ca24/HI/jimparker.jpg" loading="lazy" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="ad-slot-mpu-6" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-6');
console.log('display called for: ad-slot-mpu-6');
});
</script>
</div>
<div id="ad-slot-mpu-7" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-7');
console.log('display called for: ad-slot-mpu-7');
});
</script>
</div>
<div id="ad-slot-mpu-8" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-8');
console.log('display called for: ad-slot-mpu-8');
});
</script>
</div>
<div id="ad-slot-mpu-9" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-9');
console.log('display called for: ad-slot-mpu-9');
});
</script>
</div>
<div id="ad-slot-mpu-10" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-mpu-10');
console.log('display called for: ad-slot-mpu-10');
});
</script>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-the-new-european"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="https://www.archanthub.co.uk/torbay-weekly" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk/" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/186/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/thetorbayweekly" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.instagram.com/torbayweekly" class="mdc-icon-button fa-icons"><span class="fab fa-instagram"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/TorbayWeekly/" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div class="pianolow"></div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/torbay-weekly-theme/js/commons-598-11.js" ></script><script src="/resource/themes/torbay-weekly-theme/js/torbay-weekly-theme-602-17.js" ></script></body></html>
