<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >More vaccination centres are opening in Devon | Torbay Weekly</title>
<!-- archant brick -->
<meta name="description" content="More coronavirus vaccination centres began seeing patients in Devon today.
">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/9538/d5e25d594a61645a6de84cae9051e00a/torbay-weekly-home-favicon.ico" ><link rel="canonical" href="https://www.torbayweekly.co.uk/news/jab-centre-devon-6874588" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/torbay-weekly-theme/css/torbay-weekly-theme-628-32.css" rel="stylesheet" >
<meta name="title" content="More Covid jab centres open across Devon" />
<meta property="og:url" content="https://www.torbayweekly.co.uk/news/jab-centre-devon-6874588" />
<meta property="og:image" content="https://www.torbayweekly.co.uk/service/social-media-image/9538/6874596/1/92800-7/Hector%20Delbridge-pic.jpg" />
<meta property="og:description" content="
More coronavirus vaccination centres began seeing patients in Devon today.
The Riviera International Conference Centre in Torquay has..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="More Covid jab centres open for Devon residents" />
<meta property="article:author" content=" Jim Parker"/>
<meta property="article:published_time" content="2020-12-29T17:49:36"/>
<meta property="article:modified_time" content="2020-12-29T17:49:36"/>
<meta name="twitter:card" content="photo"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="Torbay Weekly"/>
<meta name="google-site-verification" content=""/>
<meta name="referrer" content="origin-when-cross-origin">
<meta name="theme-color" content="#FFFFFF">
<meta property="fb:pages" content="886437734801332"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.torbayweekly.co.uk/news/jab-centre-devon-6874588",
"headline": "More vaccination centres are opening in Devon",
"name": "More Covid jab centres open across Devon",
"articleSection": "News",
"description": "More coronavirus vaccination centres began seeing patients in Devon today.
The Riviera International Conference Centre in Torquay has already been used for vaccinations for Torbay residents.
Today more facilities opened in North Devon and Exeter...",
"wordCount": "564",
"articleBody": "More coronavirus vaccination centres began seeing patients in Devon today.
The Riviera International Conference Centre in Torquay has already been used for vaccinations for Torbay residents.
Today more facilities opened in North Devon and Exeter with two centres run by local GPs opening their doors and the North Devon District Hospital joining the network of hospital hubs delivering jabs,.
At North Devon District Hospital, in Barnstaple, patients aged 80 and above who are already attending hospital as an outpatient were among those offered the vaccine.
Any appointments not used for priority groups will be used for healthcare workers who are at highest risk of serious illness from COVID-19.
Andrea Bell, Interim Director of Nursing and Mass Vaccination lead at Northern Devon Healthcare NHS Trust, said: “We welcome the news that the vaccine has arrived. We will start vaccinating the most vulnerable first at North Devon District Hospital.”
Among those receiving a vaccination today was 90-year-old Hector Delbridge, who said: “I was seeing the specialist today and then I came down for the vaccine - it was like two birds with one stone. The vaccine will be a relief to everybody.”
Separately to the hospital, a new vaccination site, hosted in Barnstaple Leisure Centre, is being run by staff from local GP practices.
Dr Sophia Erdozain, GP at Litchdon Medical Centre in Barnstaple said: “We are pleased to be able to offer the coronavirus vaccination here in North Devon and we have 14 GP surgeries who quickly worked together over the last few weeks with great dedication, skill and efficiency to ensure that these life changing vaccinations are delivered to our communities.
“From this week we are holding clinics in the Barnstaple Leisure Centre where we can provide the vaccines in a safe and socially distanced way. We have had a lot of local support and would like to thank North Devon Council and Lex Leisure for working with us so we could use the Leisure Centre and a thank you to the Bowling Club for giving up their space for us.
“We have volunteer marshals from the Barnstaple Rotary and Rotary Link and the Ilfracombe Round Table and we would like to thank them for their time. We also thank Barnstaple Shopmobility and Age Concern for providing us with wheelchairs.
“Lastly we would like to thank all those who have been waiting patiently to be contacted for their invitation. We are working through our patient lists in priority order, as set out in the national guidance, and will make contact with everyone who is eligible in due course.
In Exeter a vaccination site run by GP practices will open in the Mount Pleasant Health Centre, providing vaccinations to eligible groups from the Mount Pleasant, Central Exeter, Heavitree, South Lawn, ISCA and Hill Barton practices. Dr Paul Hynam, GP at Mount Pleasant Medical Centre in Exeter said: “The team are really pleased to be able offer the coronavirus vaccine to our patients from this week.
Local people are still being reminded not to contact their practice or hospital to ask about an appointment – the NHS will contact you when it’s your turn. The latest centres to start appointments bring the total number run by GPs to 16, with more due to open soon to ensure everyone who is eligible can receive a vaccine.
Hector Delbridge, 90, is vaccinated at North Devon District Hospital tod",
"image": "https://www.torbayweekly.co.uk/resource/blob/6874596/d5f3861d149b82758f16c36618aa5850/hector-delbridge-pic-data.jpg","datePublished": "2020-12-29T17:49:36",
"dateModified": "2020-12-29T17:49:36",
"author": {
"@type": "Person",
"name": "Jim Parker"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "www.torbayweekly.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.torbayweekly.co.uk/resource/crblob/194/c5fed19d85ab181d087a86594b216402/logo-icon-png-data.png"
}
}
} }
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// var dfp_inital_load_disabled = true;
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var adLb2, ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var adInitialLoad = [];
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
googletag.cmd.push(function () {
if (displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if (displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '6874588');
var leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
const dfpAdCall = "/154725070/TorbayWeekly/news";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
// adInitialLoad.push(adWp);
adWp.setTargeting('pos', ['wp']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
//adInitialLoad.push(adLb);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
//adInitialLoad.push(adMpu1);
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-2").addService(googletag.pubads());
//adInitialLoad.push(adMpu2);
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [[1, 1]], "ad-slot-sticky").addService(googletag.pubads());
// adInitialLoad.push(adSticky);
adSticky.setTargeting('pos', ['sticky']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [[2, 1]], "ad-slot-teads").addService(googletag.pubads());
// adInitialLoad.push(adTeads);
adTeads.setTargeting('pos', ['teads']);
adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
adInImage = googletag.defineSlot(dfpAdCall, [[2, 3]], "ad-slot-inimage").addService(googletag.pubads());
// adInitialLoad.push(adInImage);
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [[1, 4]], "ad-slot-1x4").addService(googletag.pubads());
// adInitialLoad.push(ad1x4);
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().disableInitialLoad();
// googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
//googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
});
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/TorbayWeekly/news',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/TorbayWeekly/news',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/TorbayWeekly/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/TorbayWeekly/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/TorbayWeekly/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/TorbayWeekly/news',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script><script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/torbay-weekly-theme/vendor/prebid4.7.0-11-09-2020-1706074-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">
var PREBID_TIMEOUT = 1500;
var edktAudiences;
try {
edktAudiences = JSON.parse(localStorage.getItem('edkt_matched_audience_ids') || '[]')
.slice(0, 100)
.map(String);
} catch (e) {
edktAudiences = [];
}
var adUnits = [
{
code: 'ad-slot-mpu-1',
mediaTypes: {
banner: {
sizes: [[300, 600],[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '',
nq: 'More Covid jab centres open across Devon, More Covid jab centres open across Devon, More vaccination centres are opening in Devon, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571745'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182219',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199213'
}
}]
},
{
code: 'ad-slot-mpu-2',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '',
nq: 'More Covid jab centres open across Devon, More Covid jab centres open across Devon, More vaccination centres are opening in Devon, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571749'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182222',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199214'
}
}]
},
{
code: 'ad-slot-mpu-3',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '',
nq: 'More Covid jab centres open across Devon, More Covid jab centres open across Devon, More vaccination centres are opening in Devon, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571748'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182227',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199215'
}
}]
},
{
code: 'ad-slot-mpu-4',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '',
nq: 'More Covid jab centres open across Devon, More Covid jab centres open across Devon, More vaccination centres are opening in Devon, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571747'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182231',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199216'
}
}]
},
{
code: 'ad-slot-mpu-5',
mediaTypes: {
banner: {
sizes: [[300, 250]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '',
nq: 'More Covid jab centres open across Devon, More Covid jab centres open across Devon, More vaccination centres are opening in Devon, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571746'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182233',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199217'
}
}]
},
{
code: 'ad-slot-lb',
mediaTypes: {
banner: {
sizes: [[320, 50]]
}
},
bids: [{
bidder: 'nanointeractive',
params: {
pid: '',
nq: 'More Covid jab centres open across Devon, More Covid jab centres open across Devon, More vaccination centres are opening in Devon, News, '
}
}, {
bidder: 'rubicon',
params: {
accountId: '11022',
siteId: '193998',
zoneId: '945384'
}
}, {
bidder: 'sovrn',
params: {
tagid: '571744'
}
}, {
bidder: 'appnexus',
params: {
placementId: '13182218',
keywords: {
edgekit: edktAudiences
}
}
}, {
bidder: 'criteo',
params: {
zoneId: '1199212'
}
}]
}
];
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
pbjs.que.push(function () {
pbjs.setConfig({"bidderSequence":"random","enableSendAllBids":true,"priceGranularity":"auto","consentManagement":{"gdpr":{"cmpApi":"iab","timeout":8000,"defaultGdprScope":true}}});
pbjs.addAdUnits(adUnits);
pbjs.requestBids({
bidsBackHandler: initAdserver
});
});
function initAdserver() {
if (pbjs.initAdserverSet) return;
pbjs.initAdserverSet = true;
googletag.cmd.push(function () {
pbjs.que.push(function () {
pbjs.setTargetingForGPTAsync();
// googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
// console.log('AD REFRESH CALLED FOR: %O', JSON.stringify(adInitialLoad.map(a => a.getSlotElementId())));
// console.log('ADS ARE STILL IN DEV, NOT CALLING REFRESH');
});
});
}
setTimeout(function () {
initAdserver();
}, PREBID_TIMEOUT);
</script><script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Torbay Weekly",
"Id" : "TorbayWeekly.c",
"Domain" : "https://www.torbayweekly.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63223733-11",
"NanoInteractive" : "",
"OneTrustSiteId" : "2c32dd30-fc3c-478f-89f4-9714591d6b7e",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "More Covid jab centres open across Devon",
"Title" : "More Covid jab centres open across Devon",
"Type" : "Article",
"Section" : "news",
"SearchTerms" : ""
},
"Article" : {
"Id" : "6874588",
"Slug" : "more-covid-jab-centres-open-across-devon",
"AuthorName" : "Jim Parker",
"AuthorEmail" : "jim.parker@archant.co.uk",
"Categories" : "News",
"MainCategoryId" : "News",
"Tags" : "",
"PublishDateEpoch" : 1609264176000,
"PublishDate" : "2020-12-29T17:49:36+0000",
"ModifiedDateEpoch" : 1609264176000,
"ModifiedDate" : "2020-12-29T17:49:36+0000",
"WordCount" : 564,
"Title" : "More Covid jab centres open across Devon",
"SeoTitle" : "More vaccination centres are opening in Devon",
"Description" : "More coronavirus vaccination centres began seeing patients in Devon today.\n",
"CanonicalUrl" : "/news/jab-centre-devon-6874588",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/6874596/d5f3861d149b82758f16c36618aa5850/hector-delbridge-pic-data.jpg"
},
"Omniture" : {
"Account" : "archanttorbayweekly",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.torbayweekly.co.uk/resource/themes/torbay-weekly-theme/vendor/VisitorAPI-606-1.js",
"AppMeasurementUrl" : "https://www.torbayweekly.co.uk/resource/themes/torbay-weekly-theme/vendor/AppMeasurement-604-1.js",
"s_prop1" : "News",
"s_hier1" : "News"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/torquay-news" ><span class="mdc-list-item__text">Torquay News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/paignton-news" ><span class="mdc-list-item__text">Paignton News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/brixham-news" ><span class="mdc-list-item__text">Brixham News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/save-paignton-zoo" ><span class="mdc-list-item__text">Save Paignton Zoo</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/topics/property-of-the-week" ><span class="mdc-list-item__text">Property of the Week</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/used/cars/devon" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk/jobs/england/jobs-devon" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/torbay-weekly" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/thetorbayweekly"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://www.facebook.com/TorbayWeekly/"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Torbay Weekly" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/torbay-weekly/9504" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/save-paignton-zoo"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Save Paignton Zoo</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/topics/property-of-the-week"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Property of the Week</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Torbay Weekly</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >More Covid jab centres open across Devon</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/jim-parker-8928">
<div class="badge__image">
<img alt="Author Picture Icon" src="/resource/image/93268/author_image_thumbnail/125/125/23ef7b0049b1bb9362052f7be8f1ca24/HI/jimparker.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Jim Parker
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">5:49 PM December 29, 2020</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1609264176000 -->
<!-- updateDate?datetime?long: 1609264176000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="A man being vaccinated against Covid-19"
class="cm-media cm-media--responsive cm-media--loading cm-media"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6874596/landscape_ratio16x9/320/180/27342bf2ca612ba1157daba2ac2ce95f/iv/hector-delbridge-pic.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6874596/landscape_ratio16x9/640/360/27342bf2ca612ba1157daba2ac2ce95f/Vo/hector-delbridge-pic.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6874596/landscape_ratio16x9/1280/720/27342bf2ca612ba1157daba2ac2ce95f/Ad/hector-delbridge-pic.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6874596/landscape_ratio16x9/1920/1080/27342bf2ca612ba1157daba2ac2ce95f/jC/hector-delbridge-pic.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Hector Delbridge, 90, is vaccinated at North Devon District Hospital today</span>
<span class="item-media__copyright">- Credit: Submitted</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>More coronavirus vaccination centres began seeing patients in Devon today.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>The Riviera International Conference Centre in Torquay has already been used for vaccinations for Torbay residents.</p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>Today more facilities opened in North Devon and Exeter with two centres run by local GPs opening their doors and the  North Devon District Hospital joining the network of hospital hubs delivering jabs,.</p><p>At North Devon District Hospital, in Barnstaple, patients aged 80 and above who are already attending hospital as an outpatient were among those offered the vaccine.</p><p>Any appointments not used for priority groups will be used for healthcare workers who are at highest risk of serious illness from COVID-19.</p>
<p>Andrea Bell, Interim Director of Nursing and Mass Vaccination lead at Northern Devon Healthcare NHS Trust, said: “We welcome the news that the vaccine has arrived. We will start vaccinating the most vulnerable first at North Devon District Hospital.”</p><p>Among those receiving a vaccination today was 90-year-old Hector Delbridge, who said: “I was seeing the specialist today and then I came down for the vaccine - it was like two birds with one stone. The vaccine will be a relief to everybody.”</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/weymouth-v-torquay-united-report-6872844">Weymouth 3 Torquay United 4</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/torquay-united-win-late-at-weymouth-6872960">Never leave early when watching Torquay United</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/jab-centre-devon-6874588">More Covid jab centres open across Devon</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/weymouth-v-torquay-united-preview-6872108">Selection box for Gulls at Weymouth</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/cats-dead-dumped-6871818">Dead cats found dumped in remote Dartmoor layby after suspected poisoning</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/plans-submitted-for-a-new-aldi-at-torquay-6862236">Plans have been submitted for a new Aldi at Torquay</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/torbay-property-of-the-eek-6859008">Property of the Week Torbay</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/sun-rise-photo-6871920">Christmas Morning in all its Torbay glory</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/torbay-hospitality-covid-19-rule-breakers-fined-6859596">Torbay hospitality Covid-19 rule breakers fined</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/riviera-international-conference-centre-opens-as-covid-19-vaccination-site-6852830">Riviera International Conference Centre opens as Covid-19 vaccination site</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_TorbayWeekly" loading="lazy"></iframe> </div><p>Separately to the hospital, a new vaccination site, hosted in Barnstaple Leisure Centre, is being run by staff from local GP practices.</p><p>Dr Sophia Erdozain, GP at Litchdon Medical Centre in Barnstaple said: “We are pleased to be able to offer the coronavirus vaccination here in North Devon and we have 14 GP surgeries who quickly worked together over the last few weeks with great dedication, skill and efficiency to ensure that these life changing vaccinations are delivered to our communities.</p><p>“From this week we are holding clinics in the Barnstaple Leisure Centre where we can provide the vaccines in a safe and socially distanced way. We have had a lot of local support and would like to thank North Devon Council and Lex Leisure for working with us so we could use the Leisure Centre and a thank you to the Bowling Club for giving up their space for us.</p><p>“We have volunteer marshals from the Barnstaple Rotary and Rotary Link and the Ilfracombe Round Table and we would like to thank them for their time. We also thank Barnstaple Shopmobility and Age Concern for providing us with wheelchairs.</p><p>“Lastly we would like to thank all those who have been waiting patiently to be contacted for their invitation. We are working through our patient lists in priority order, as set out in the national guidance, and will make contact with everyone who is eligible in due course."</p><p>In Exeter a vaccination site run by GP practices will open in the Mount Pleasant Health Centre, providing vaccinations to eligible groups from the Mount Pleasant, Central Exeter, Heavitree, South Lawn, ISCA and Hill Barton practices. Dr Paul Hynam, GP at Mount Pleasant Medical Centre in Exeter said: “The team are really pleased to be able offer the coronavirus vaccine to our patients from this week."</p><p>Local people are still being reminded not to contact their practice or hospital to ask about an appointment – the NHS will contact you when it’s your turn. The latest centres to start appointments bring the total number run by GPs to 16, with more due to open soon to ensure everyone who is eligible can receive a vaccine.</p><p>Hector Delbridge, 90, is vaccinated at North Devon District Hospital tod</p> </div> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/sport/match-reaction-for-torquay-united-6871326" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6871328/landscape_ratio16x9/320/180/d053755fdfde35f091bd444117183bd4/sU/2271069.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6871328/landscape_ratio16x9/640/360/d053755fdfde35f091bd444117183bd4/dV/2271069.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6871328/landscape_ratio16x9/1280/720/d053755fdfde35f091bd444117183bd4/Ma/2271069.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6871328/landscape_ratio16x9/1920/1080/d053755fdfde35f091bd444117183bd4/rf/2271069.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6871328/portrait_ratio1x1/100/100/fed4320423f3e718f3ceaa104fdf6b85/Gu/2271069.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6871328/portrait_ratio1x1/320/320/fed4320423f3e718f3ceaa104fdf6b85/PO/2271069.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6871328/portrait_ratio1x1/640/640/fed4320423f3e718f3ceaa104fdf6b85/Fr/2271069.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6871328/portrait_ratio1x1/1280/1280/fed4320423f3e718f3ceaa104fdf6b85/jU/2271069.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Torquay United</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">No celebration time for Gulls</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Dave Thomas</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6860782/author_image_thumbnail/125/125/5821a056325c2c1243e91e22acdbcde8/aw/dave-thomas-e1581696452472.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/sport/torquay-united-v-yeovil-boxing-day-6869010" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6852818/landscape_ratio16x9/320/180/17336e79565fa3b726019e4627d2d9db/OB/plainmoor-2-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6852818/landscape_ratio16x9/640/360/17336e79565fa3b726019e4627d2d9db/Na/plainmoor-2-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6852818/landscape_ratio16x9/1280/720/17336e79565fa3b726019e4627d2d9db/PD/plainmoor-2-.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6852818/landscape_ratio16x9/1920/1080/17336e79565fa3b726019e4627d2d9db/Js/plainmoor-2-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6852818/portrait_ratio1x1/100/100/1bb92b3080379ba36585427c22686c75/fo/plainmoor-2-.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6852818/portrait_ratio1x1/320/320/1bb92b3080379ba36585427c22686c75/Kw/plainmoor-2-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6852818/portrait_ratio1x1/640/640/1bb92b3080379ba36585427c22686c75/Sl/plainmoor-2-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6852818/portrait_ratio1x1/1280/1280/1bb92b3080379ba36585427c22686c75/pa/plainmoor-2-.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Non-League Football</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Boxing Day at Plainmoor</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Dave Thomas</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6860782/author_image_thumbnail/125/125/5821a056325c2c1243e91e22acdbcde8/aw/dave-thomas-e1581696452472.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/sport/torquay-united-v-yeovil-town-6871198" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6871200/landscape_ratio16x9/320/180/e9bfdb87cc03f631acb2f34343a2d950/br/2270975.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6871200/landscape_ratio16x9/640/360/e9bfdb87cc03f631acb2f34343a2d950/zA/2270975.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6871200/landscape_ratio16x9/1280/720/e9bfdb87cc03f631acb2f34343a2d950/aV/2270975.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6871200/landscape_ratio16x9/1920/1080/e9bfdb87cc03f631acb2f34343a2d950/ou/2270975.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6871200/portrait_ratio1x1/100/100/2354a88b6b00cd2c9451e640bdb59bff/nz/2270975.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6871200/portrait_ratio1x1/320/320/2354a88b6b00cd2c9451e640bdb59bff/Jv/2270975.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6871200/portrait_ratio1x1/640/640/2354a88b6b00cd2c9451e640bdb59bff/xk/2270975.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6871200/portrait_ratio1x1/1280/1280/2354a88b6b00cd2c9451e640bdb59bff/QZ/2270975.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Torquay United</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Torquay United 6 Yeovil Town 1</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Dave Thomas</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6860782/author_image_thumbnail/125/125/5821a056325c2c1243e91e22acdbcde8/aw/dave-thomas-e1581696452472.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/virtual-carols-in-barn-at-spanish-barn-torquay-6865096" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6865098/landscape_ratio16x9/320/180/d9313672d999eec12097139c249a7d44/kO/carols-in-barn.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6865098/landscape_ratio16x9/640/360/d9313672d999eec12097139c249a7d44/Ff/carols-in-barn.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6865098/landscape_ratio16x9/1280/720/d9313672d999eec12097139c249a7d44/nI/carols-in-barn.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6865098/landscape_ratio16x9/1920/1080/d9313672d999eec12097139c249a7d44/xx/carols-in-barn.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6865098/portrait_ratio1x1/100/100/7e071fff32684eb9661db72681fef754/DL/carols-in-barn.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6865098/portrait_ratio1x1/320/320/7e071fff32684eb9661db72681fef754/Lf/carols-in-barn.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6865098/portrait_ratio1x1/640/640/7e071fff32684eb9661db72681fef754/pM/carols-in-barn.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6865098/portrait_ratio1x1/1280/1280/7e071fff32684eb9661db72681fef754/kh/carols-in-barn.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Christmas</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Join virtual Carols in the Barn at Torquay&#39;s Spanish Barn</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Nikki Belso</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/93214/author_image_thumbnail/125/125/fd9ebcf292f6c7ed89ba34dff658c4f3/Ih/nikki-belso-1-.jpg" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
</script>
</div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-the-new-european"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="/about-us" >About Us</a></li>
<li><a href="https://www.archanthub.co.uk/torbay-weekly" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk/" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/186/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/thetorbayweekly" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://www.facebook.com/TorbayWeekly/" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2020 &copy; Archant Community Media Ltd</div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/torbay-weekly-theme/js/commons-598-7.js" ></script><script src="/resource/themes/torbay-weekly-theme/js/torbay-weekly-theme-602-11.js" ></script></body></html>
